<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns#"><meta http-equiv="Content-Type" content="text/html; charset=utf-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /> <link rel="icon" type="image/png" href="https://dailyasianage.com/img/favicon.png" sizes="64x64"> <meta name="viewport" content="width=device-width, initial-scale=1"> <meta name="yandex-verification" content="e4890f07597b82f2" /> <script type="text/javascript">var switchTo5x=true;</script> <title>Bale is playing villain in 'Thor': Tessa | The Asian Age Online, Bangladesh</title> <meta property="fb:app_id" content="1645047945813815" /> <meta property="og:title" content="Bale is playing villain in 'Thor': Tessa | The Asian Age Online, Bangladesh" /> <meta property="og:type" content="article" /> <meta itemprop="name" content="Bale is playing villain in 'Thor': Tessa "> <meta itemprop="description" content="Actor Tessa Thompson has confirmed that Hollywood star Christian Bale will be playing the antagonist in Marvel Studios' 'Thor: Love and Thunder'. The actor shared the news during her "> <meta itemprop="image" content="https://dailyasianage.com/library/1583693815_6.jpg"> <meta property="og:image" content="https://dailyasianage.com/library/1583693815_6.jpg"> <meta property="og:url" content="http://dailyasianage.com/news/221907/?regenerate" /> <meta property="og:description" content="Actor Tessa Thompson has confirmed that Hollywood star Christian Bale will be playing the antagonist in Marvel Studios' 'Thor: Love and Thunder'. The actor shared the news during her " /> <meta property="og:site_name" content="The Asian Age" /> <meta name="twitter:card" content="summary" /> <meta name="twitter:site" content="@dailyasianage" /> <meta name="twitter:title" content="Bale is playing villain in 'Thor': Tessa " /> <meta name="twitter:description" content="Actor Tessa Thompson has confirmed that Hollywood star Christian Bale will be playing the antagonist in Marvel Studios' 'Thor: Love and Thunder'. The actor shared the news during her " /> <meta name="twitter:image" content="https://dailyasianage.com/library/1583693815_6.jpg" /> <link rel="alternate" type="application/rss+xml" title="The Asian Age Feed" href="https://dailyasianage.com/rss/feed.xml" /> <link href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://dailyasianage.com/css/bootstrap.css" /> <link rel="stylesheet" type="text/css" href="https://dailyasianage.com/css/bootstrap-theme.css" />  <link rel="stylesheet" type="text/css" media="screen" href="https://dailyasianage.com/css/styles.css" /> <link rel="stylesheet" type="text/css" href="https://dailyasianage.com/css/jsDatePick_ltr.min.css">    <link rel="stylesheet" type="text/css" media="screen" href="https://dailyasianage.com/css/custom.css" /> <link rel="stylesheet" type="text/css" href="https://dailyasianage.com/css/font-awesome.min.css" /> <link rel="stylesheet" type="text/css" href="https://dailyasianage.com/css/build.css" /> <link rel="stylesheet" type="text/css" href="https://dailyasianage.com/css/asianage.css" />  <link rel="stylesheet" type="text/css" href="https://dailyasianage.com/css/responsive.css" /> <link rel="stylesheet" type="text/css" href="https://dailyasianage.com/css/gallery.css" /> <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>  <script async src="https://dailyasianage.com/js/jssor.slider-22.2.12.min.js"></script> <script async src="https://dailyasianage.com/js/bootstrap-datetimepicker.min.js"></script> <script async src="https://dailyasianage.com/js/jsDatePick.jquery.min.1.3.js"></script> <script async src="https://dailyasianage.com/js/custom.js?v=0.01"></script> <script async src="https://dailyasianage.com/js/ami.js"></script> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-86642844-1', 'auto'); ga('send', 'pageview');</script><script data-ad-client="ca-pub-9737263124638872" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">_atrk_opts = { atrk_acct:"/zN3p1IWx810kU", domain:"dailyasianage.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/zN3p1IWx810kU" style="display:none" height="1" width="1" alt="" /></noscript> <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <script> var OneSignal = window.OneSignal || []; OneSignal.push(["init", { appId: "23654cbb-e293-4f41-93b3-188c13bae967", autoRegister: true, /* Set to true to automatically prompt visitors */ subdomainName: 'dailyasianage', /* subdomainName: Use the value you entered in step 1.4: http://imgur.com/a/f6hqN */ httpPermissionRequest: { enable: true }, notifyButton: { enable: true, /* Set to false to hide */ size: 'small', /* One of 'small', 'medium', or 'large' */ theme: 'default', /* One of 'default' (red-white) or 'inverse" (white-red) */ position: 'bottom-left', /* Either 'bottom-left' or 'bottom-right' */ offset: { bottom: '15px', left: '15px' /* Only applied if bottom-left */ }, prenotify: true, /* Show an icon with 1 unread message for first-time site visitors */ showCredit: false, /* Hide the OneSignal logo */ }, promptOptions: { /* Change bold title, limited to 30 characters */ siteName: 'Asian Age Online', /* Subtitle, limited to 90 characters */ actionMessage: "We'd like to show you notifications for the latest news and updates.", /* Example notification title */ exampleNotificationTitle: 'We send you the Headlines', /* Example notification message */ exampleNotificationMessage: 'We do not charge you for this service.', /* Text below example notification, limited to 50 characters */ exampleNotificationCaption: 'You can unsubscribe anytime', /* Accept button text, limited to 15 characters */ acceptButtonText: "ALLOW", /* Cancel button text, limited to 15 characters */ cancelButtonText: "NO THANKS" }, safari_web_id: 'web.onesignal.auto.33b67024-44c4-4b60-aec5-91af5568c874' }]); </script> </head> <body><div class="accordian"> <a href="javascript:void()" class="topLink"><i class="fa fa-times"></i></a> <ul> <li> <a href="https://dailyasianage.com/">Home</a> </li> <li > <a href="https://dailyasianage.com/news-category/1/Frontpage">Frontpage</a> </li> <li > <a href="https://dailyasianage.com/news-category/2/Asia">Asia</a> </li> <li > <a href="https://dailyasianage.com/news-category/3/City">City</a> </li> <li > <a href="https://dailyasianage.com/news-category/4/World">World</a> </li> <li > <a href="https://dailyasianage.com/news-category/5/OP-ED">OP-ED</a> </li> <li > <a href="https://dailyasianage.com/news-category/14/Editorial">Editorial</a> </li> <li > <a href="https://dailyasianage.com/news-category/6/Business">Business</a> </li> <li > <a href="https://dailyasianage.com/news-category/7/Global Business">Global Business</a> </li> <li > <a href="https://dailyasianage.com/news-category/8/News A to Z">News A to Z</a> </li> <li > <a href="https://dailyasianage.com/news-category/9/Commercial Capital">Commercial Capital</a> </li> <li > <a href="https://dailyasianage.com/news-category/10/Sports">Sports</a> </li> <li > <a href="https://dailyasianage.com/news-category/11/Countrywide">Countrywide</a> </li> <li> <a href="https://dailyasianage.com/news-category/28/Featured" >Featured</a> <ul> <li> <a title="Etiquette" href="https://dailyasianage.com/news-category/48/Etiquette">Etiquette</a> </li> <li> <a title="Sex & Relationship" href="https://dailyasianage.com/news-category/49/Sex & Relationship">Sex & Relationship</a> </li> <li> <a title="Fitness" href="https://dailyasianage.com/news-category/54/Fitness">Fitness</a> </li> <li> <a title="LitScape" href="https://dailyasianage.com/news-category/57/LitScape">LitScape</a> </li> <li> <a title="Life Style" href="https://dailyasianage.com/news-category/15/Life Style">Life Style</a> </li> <li> <a title="Reciprocal" href="https://dailyasianage.com/news-category/16/Reciprocal">Reciprocal</a> </li> <li> <a title="Teens & Twenties" href="https://dailyasianage.com/news-category/17/Teens & Twenties">Teens & Twenties</a> </li> <li> <a title="In Vogue" href="https://dailyasianage.com/news-category/24/In Vogue">In Vogue</a> </li> <li> <a title="Food & Nutrition" href="https://dailyasianage.com/news-category/25/Food & Nutrition">Food & Nutrition</a> </li> <li> <a title="Bookshelf" href="https://dailyasianage.com/news-category/27/Bookshelf">Bookshelf</a> </li> </ul> </li> <li class="active"> <a href="https://dailyasianage.com/news-category/12/Entertainment">Entertainment</a> </li> <li > <a href="https://dailyasianage.com/news-category/19/Special Supplement">Special Supplement</a> </li> <li > <a href="https://dailyasianage.com/news-category/20/Tech">Tech</a> </li> <li > <a href="https://dailyasianage.com/news-category/26/Back Page">Back Page</a> </li> <li > <a href="https://dailyasianage.com/news-category/35/Open Blog">Open Blog</a> </li> <li > <a href="https://dailyasianage.com/news-category/30/The Connected Age">The Connected Age</a> </li> <li > <a href="https://dailyasianage.com/news-category/31/The Living City">The Living City</a> </li> <li > <a href="https://dailyasianage.com/news-category/33/Online Edition">Online Edition</a> </li> <li><a href="https://dailyasianage.com/ep/" target="_blank">E-Paper</a></li> </ul></div><div id="suggestions" class="suggestions messenger nocontent robots-nocontent" style="display:none;"> <div class="message-bed"> <div class="message-container last-message-container"> <div class="message"> <span class="message-content"> <i class="icon alert-icon"></i> <span class="message-title">The Asian Age no longer supports Internet Explorer 9 or earlier. Please upgrade your browser.</span> <a href="#" class="action-link">LEARN MORE »</a> </span> </div> </div> </div></div><div id="shell" class="shell inner_shell"><header id="masthead" class="masthead" role="banner"> <div id="announcements-container" class="announcements-container"></div> <div id="Header1" class="ad header1-ad"></div> <div class="masthead-cap-container"> <div id="masthead-cap" class="masthead-cap">  <div class="quick-navigation button-group header_top_left"> <button class="button sections-button enable-a11y"> <i class="fa fa-list"></i> <span class="button-text">Sections</span> </button>  <form action="https://dailyasianage.com/page/search"> <input type="search" name="q" value="" placeholder="Search"> </form> </div>  <div class="user-tools">  <a target="_blank" href="https://www.facebook.com/dailyasianage"><i id="social-fb" class="fa fa-facebook-square fa-3x social"></i></a> <a target="_blank" href="https://twitter.com/dailyasianage"><i id="social-tw" class="fa fa-twitter-square fa-3x social"></i></a> <a target="_blank" href="https://plus.google.com/111761733748164684440"><i id="social-gp" class="fa fa-google-plus-square fa-3x social"></i></a> </div>  </div>  </div>  <div class="masthead-meta raw"> <div class="raw"> <div class="col-md-10"><div id="TopLeft"><a href="https://dailyasianage.com"><img src="https://dailyasianage.com/images/logo.png" alt="The Asian Age"/></a></div></div> <div class="col-md-2" style="text-align: right;"><a style="color: white;" class="btn btn-danger" href="http://dailyasianage.com/bangla">বাংলা </a> </div></div> <div id="TopRight" class="ad top-right-ad">  </div> <ul class="masthead-menu right" style="text-align: right;"> <li class="date"> Monday, March 9, 2020 </li> <li class="todays-paper"> <a href="https://dailyasianage.com/page/todays-news"> <i class="fa fa-newspaper-o"></i> Today's Paper </a> </li> <li class="video"> <a href="https://dailyasianage.com/page/video_gallery" data-collection="video"> Video</a> </li>  <li><a href="https://dailyasianage.com/ep/" target="_blank">e-Paper</a></li> <li><a href="https://dailyasianage.com/second-edition">Second Edition</a></li> <li><a href="https://dailyasianage.com/page/contact">Contact</a></li>  </ul> </div>  <nav id="mini-navigation" class="mini-navigation primary_nav_wrap"> <ul class="mini-navigation-menu"> <li> <button class="button sections-button"> <i class="fa fa-list"></i> <span class="button-text">Sections</span> </button> </li> <li> <a href="http://dailyasianage.com/">Home</a> </li> <li>  </li> <li ><a href="https://dailyasianage.com/news-category/1/Frontpage">Frontpage</a></li> <li ><a href="https://dailyasianage.com/news-category/2/Asia">Asia</a></li> <li ><a href="https://dailyasianage.com/news-category/3/City">City</a></li> <li ><a href="https://dailyasianage.com/news-category/4/World">World</a></li> <li ><a href="https://dailyasianage.com/news-category/5/OP-ED">OP-ED</a></li> <li ><a href="https://dailyasianage.com/news-category/14/Editorial">Editorial</a></li> <li ><a href="https://dailyasianage.com/news-category/6/Business">Business</a></li> <li ><a href="https://dailyasianage.com/news-category/7/Global Business">Global Business</a></li> <li ><a href="https://dailyasianage.com/news-category/9/Commercial Capital">Commercial Capital</a></li> <li ><a href="https://dailyasianage.com/news-category/10/Sports">Sports</a></li> <li ><a href="https://dailyasianage.com/news-category/11/Countrywide">Countrywide</a></li> <li> <a href="https://dailyasianage.com/news-category/28/Featured" >Featured</a> <ul> <li><a title="Sex & Relationship" href="https://dailyasianage.com/news-category/49/Sex & Relationship">Sex & Relationship</a></li> <li><a title="LitScape" href="https://dailyasianage.com/news-category/57/LitScape">LitScape</a></li> <li><a title="Life Style" href="https://dailyasianage.com/news-category/15/Life Style">Life Style</a></li> <li><a title="Reciprocal" href="https://dailyasianage.com/news-category/16/Reciprocal">Reciprocal</a></li> <li><a title="Teens & Twenties" href="https://dailyasianage.com/news-category/17/Teens & Twenties">Teens & Twenties</a></li> <li><a title="In Vogue" href="https://dailyasianage.com/news-category/24/In Vogue">In Vogue</a></li> <li><a title="Food & Nutrition" href="https://dailyasianage.com/news-category/25/Food & Nutrition">Food & Nutrition</a></li> <li><a title="Bookshelf" href="https://dailyasianage.com/news-category/27/Bookshelf">Bookshelf</a></li> </ul> </li> <li class="active"><a href="https://dailyasianage.com/news-category/12/Entertainment">Entertainment</a></li> <li ><a href="https://dailyasianage.com/news-category/26/Back Page">Back Page</a></li> </ul> </nav> <div id="notification-modals" class="notification-modals"></div></header><div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel"> <div class="modal-dialog modBox" role="document"> <div class="modal-content"> <div class="modal-header"> <button type="button" style="margin-top: -10px;" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>  </div> <div class="modal-body" style="text-align:center;">  </div>  </div> </div></div><script type="text/javascript"> $( document ).load(function() { if(window.innerWidth <= 800 && window.innerHeight <= 600) { $.each($('img').attr('src'),function(){ return text.replace('library/small_','library/'); }); } });</script><style> #news-detail-content, #news-detail-content p, #news-detail-content div, #news-detail-content span{ font-size: 16px !important; line-height: 1.6 !important; /*color: #333 !important; */ font-size: 1rem !important; line-height: 1.6rem !important; }</style><div class="shell" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px; top:150px; background:#EAEAEA"; ><a class="a2a_button_facebook story-para"></a><a class="a2a_button_twitter story-para"></a><a class="a2a_button_google_plus story-para"></a><a class="a2a_button_pinterest story-para"></a><a href="https://dailyasianage.com/print-news/221907" target="_blank"><i class="fa fa-print asicon story-para"></i></a><a href="https://dailyasianage.com/print-news/221907" target="_blank"><i class="fa fa-envelope-o asicon story-para" aria-hidden="true"></i></a></div><script async src="https://static.addtoany.com/menu/page.js"></script><div class="row"> <div class="col-md-12 P_time"> <div class="breadcramd"> <ul class="breadcrumb"> <li><a href="https://dailyasianage.com">Home</a></li> <li><a href="https://dailyasianage.com/news-category/12">Entertainment</a></li> </ul> <span style="float:right"></span> </div> <p><span>Published:</span>&nbsp; 12:55 AM, 09 March 2020</p> <meta itemprop="datePublished" content="2020-03-09T00:55:00+06:00"/> <meta itemprop="dateModified" content="1970-01-01T06:00:00+06:00"/>  <h1 itemprop="headline" class="headerTex">Bale is playing villain in 'Thor': Tessa </h1> <div class="story-meta-footer" id="story-meta-footer"> <p class="byline-dateline"><span class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline-author" itemprop="name">Entertainment Desk </span></span> </p> </div> </div></div><div class="row"> <div class="col-md-8 mainwrapper" id="news-detail-content" itemprop="description"> <div id="box-1" class="box" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">  <meta itemprop="url" content="https://dailyasianage.com/images/logo.png"> <meta itemprop="width" content="600"> <meta itemprop="height" content="60"> </div> <meta itemprop="name" content="The Asin Age"> <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img id="image-1" style="width:100%; " src="https://dailyasianage.com/library/1583693815_6.jpg" alt="Bale is playing villain in 'Thor': Tessa " /> <meta itemprop="url" content="https://dailyasianage.com/library/1583693815_6.jpg"> <meta itemprop="url" content="https://dailyasianage.com/library/1583693815_6.jpg"> <meta itemprop="width" content="750"> <meta itemprop="height" content="1126"> <span class="caption simple-caption Font_color"> </span> <meta itemprop="name" content="Actor Tessa Thompson has confirmed that Hollywood star Christian Bale will be playing the antagonist in Marvel Studios' 'Thor: Love and Thunder'. The actor shared the news during her "> </div> </div> <div align="justify"><br>Actor Tessa Thompson has confirmed that Hollywood star Christian Bale will be playing the antagonist in Marvel Studios' 'Thor: Love and Thunder'. The actor shared the news during her interview with Entertainment Tonight on the sidelines of HBO's Westworld season three premiere event.</div><div align="justify"><br></div><div align="justify">"I've read the script. I can't tell you much. Lots of exciting text messages exchanged between Natalie and I. "We're going to have fun. Taika is writing (and) directing. Some familiar faces. Some new people coming into the mix. Christian Bale is going to play our villain, which is going to be fantastic," Thompson said.</div><div align="justify"><br></div><div align="justify"> It was reported in January that Bale, who previously played DC superhero 'Batman' in Christopher Nolan's critically-acclaimed 'The Dark Knight' trilogy, is set to make his debut into the Marvel Cinematic Universe (MCU). Taika Waititi is back in the director's chair after delivering MCU's 2017 blockbuster 'Thor: Ragnarok'.</div><div align="justify"><br></div><div align="justify">Chris Hemsworth will once again play Norse god Thor, while Natalie Portman is returning as Jane Foster. Thompson will be reprising her character of Valkyrie.Marvel Studios or parent company Disney is yet to officially confirm Bale's casting. 'Thor: Love and Thunder' will release in November 2021.<br><br><br><br></div> <br> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9737263124638872" data-ad-slot="8992054469" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> <br> <a href="https://dailyasianage.com/news-category/10/Sports" target="_blank"><img src="https://dailyasianage.com/images/app-banner.jpg" style="width=100%;"></a> <div class="news_heding" style="margin-top: 20px;"> <h3>Leave Your Comments</h3> <hr> </div> <div class="fb-comments" data-width="100%" data-href="https://dailyasianage.com/news/221907" data-numposts="5" data-colorscheme="light"></div> <br> <div class="news_heding"> <h3>Latest News</h3> <hr> </div> <div class="row"> <script type="text/javascript"> $.ajax({ type:'post', url:"https://dailyasianage.com/ajax/ajax.php", data:'latestNews='+1, success:function(data){ $("#latestNews").html(data); } }); </script> <div class="col-md-12" id="latestNews"> </div> </div> </div> <div class="col-md-4"> <div class="region opinion-c-col-right-region"> <div class="collection"> <h2 class="nTi Right_title"><a href="https://dailyasianage.com/news-category/12">More From Entertainment</a></h2> <script type="text/javascript"> $.ajax({ type:'post', url:"https://dailyasianage.com/ajax/ajax.php", data:'moreFromCategory='+'12', success:function(data){ $("#moreFromCategory").html(data); } }); </script> <ul class="NYList" id="moreFromCategory"> </ul> </div> </div> <div class="region opinion-c-col-right-region"> <div class="collection"> <div class="col-md-6 single"> <div class="collection"> <a href="https://dailyasianage.com/page/videos"><i class="fa fa-video-camera vpg" aria-hidden="true"></i><h2 class="nTi">Video Gallery</h2></a> <a href="https://dailyasianage.com/page/videos"><img src="https://dailyasianage.com/images/video.jpg"</a> </div> <div class="collection pg"> <a href="https://dailyasianage.com/page/photos"><i class="fa fa-camera vpg" aria-hidden="true"></i><h2 class="nTi">Photo Gallery</h2></a> <a href="https://dailyasianage.com/page/photos"><img src="https://dailyasianage.com/images/photos.jpg"></a> </div> </div> <div class="col-md-6"> <h2 class="nTi Right_title">E-Paper</h2> <a href="http://dailyasianage.com/ep/" target="_blank"><img src="http://dailyasianage.com/ep//2020/03/08/1.jpg" style="width: 140px; height:214px; margin: 0px 14px 0px 0px;" alt="E-Paper"></a> </div> </div> </div> <div class="columnGroup" style="margin-bottom: 15px;"> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>  </div> </div></div><section id="site-index" class="site-index" style="margin:10px 0;"> <header class="section-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8"> <p class="user-action"> <a href="https://dailyasianage.com">Go to Home Page &raquo;</a> </p> <h2 class="section-heading"> <span class="visually-hidden">Site Index</span> <a id="site-index-branding-link" href="#"> <span class="visually-hidden">The Asian Age</span> </a> </h2> </header> <nav id="site-index-navigation" class="site-index-navigation" role="navigation"> <div class="split-6-layout layout"> <div class="column">  <ul class="menu"> <li><a href="https://dailyasianage.com/news-category/1/Frontpage">Frontpage</a></li> <li><a href="https://dailyasianage.com/news-category/2/Asia">Asia</a></li> <li><a href="https://dailyasianage.com/news-category/3/City">City</a></li> <li><a href="https://dailyasianage.com/news-category/4/World">World</a></li> <li><a href="https://dailyasianage.com/news-category/5/OP-ED">OP-ED</a></li> <li><a href="https://dailyasianage.com/news-category/6/Business">Business</a></li> <li><a href="https://dailyasianage.com/news-category/7/Global Business">Global Business</a></li> <li><a href="https://dailyasianage.com/news-category/8/Share Market">Share Market</a></li> <li><a href="https://dailyasianage.com/news-category/9/Commercial Capital">Commercial Capital</a></li> <li><a href="https://dailyasianage.com/news-category/10/Sports">Sports</a></li> <li><a href="https://dailyasianage.com/news-category/11/Countrywide">Countrywide</a></li> </ul> </div>  <div class="column">  <ul class="menu"> <li><a href="https://dailyasianage.com/news-category/12/Entertainment">Entertainment</a></li> <li><a href="https://dailyasianage.com/news-category/13/Inscription">Inscription</a></li> <li><a href="https://dailyasianage.com/news-category/14/Editorial">Editorial</a></li> <li><a href="https://dailyasianage.com/news-category/15/Life Style">Life Style</a></li> <li><a href="https://dailyasianage.com/news-category/16/Reciprocal">Reciprocal</a></li> <li><a href="https://dailyasianage.com/news-category/17/Teens & Twenties">Teens & Twenties</a></li> <li><a href="https://dailyasianage.com/news-category/19/Special Supplement">Special Supplement</a></li> <li><a href="https://dailyasianage.com/news-category/20/Tech">Tech</a></li> <li><a href="https://dailyasianage.com/news-category/24/In Vouge">In Vouge</a></li> <li><a href="https://dailyasianage.com/news-category/25/Food & Nutrition">Food & Nutrition</a></li> <li><a href="https://dailyasianage.com/news-category/26/Back Page">Back Page</a></li> </ul> </div>  <div class="column" style="width: 29%;">   <h2 class="htitle" style="padding: 10px 0px 0px;">News Archive</h2> <div id="div3_example" style="margin: 10px 0px 15px; border: 0px dashed red; width: 205px; height: 205px; position: relative;"></div> </div> <div class="column last-column" style="font-size: 12px; text-align: justify;"> <a target="_blank" href="https://play.google.com/store/apps/details?id=com.dailyasianage.android&hl=en"><img src="https://dailyasianage.com/images/google-play.jpg" alt="Android Apps"></a> </div> </div>  </nav>  </section>  <footer id="page-footer" class="page-footer" role="contentinfo"> <nav> <ul> <li> <a href="#" itemprop="copyrightNotice">&copy; <span itemprop="copyrightYear">2020</span> <span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="#" itemid="#"> <span itemprop="name"> The Asian Age</span> <meta itemprop="tickerSymbol" content="NYSE NYT"/> </span> </a> </li> <li class="wide-viewport-item"><a href="https://dailyasianage.com/page/contact">Contact Us</a></li> <li class="wide-viewport-item"><a href="https://dailyasianage.com/page/advertise">Advertise</a></li> <li class="wide-viewport-item"><a href="https://dailyasianage.com/page/ad-choices">Your Ad Choices</a></li> <li><a href="https://dailyasianage.com/page/privacy">Privacy</a></li> <li><a href="https://dailyasianage.com/page/terms-service">Terms of Service</a></li> <li class="wide-viewport-item last-item"><a href="https://dailyasianage.com/page/terms-sale">Terms of Sale</a></li> </ul> </nav> <nav class="last-nav"> <ul> <li><a href="https://dailyasianage.com/page/sitemap">Site Map</a></li> <li><a href="https://dailyasianage.com/page/help">Help</a></li> <li><a href="#">Site Feedback</a></li> <li><a href="#">Subscriptions</a></li> <li class="wide-viewport-item last-item"></li> </ul> </nav> <div id="mobile-banner" class="mobile-banner hidden"> <a class="banner-message" href="#">View Mobile Version</a> </div> <div id="dfp-perf-test" class="ad hidden"></div> <script async src="//www.instagram.com/embed.js"></script> </footer> </div> </div> </body> </html>